Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Madhavananda Date: Jul 9, 2005 11:20am
Forum: opensource_audio Subject: Re: Sub-standard MP3 VBR derived - what to do?

This is bizarre. The MP3-files produced by the deriver don't work in Windows Media Player 10. I get an error message, "The input media format is invalid." Both VBR and 64kbps versions. What's up?

Reply to this post
Reply [edit]

Poster: pt Date: Jul 11, 2005 5:13am
Forum: opensource_audio Subject: Re: Sub-standard MP3 VBR derived - what to do?

This is a known issue, Windows Media Player will not play files with an id3 tag that contains a creative commons license. This is either Microsoft's subtle way of telling you you're a communist for using CC, or a bug on there end :). We suggest users try alternatives such as iTunes, Winamp, etc.

Reply to this post
Reply [edit]

Poster: David Nunes da Silva Date: Sep 11, 2005 2:22pm
Forum: opensource_audio Subject: Re: Sub-standard MP3 VBR derived - what to do?

My file has this metadata in its Copyright field, and it plays in Windows Media Player just fine. I just downloaded it and played it.

2004 David Nunes da Silva. Licensed to the public under http://creativecommons.org/licenses/by-nc-nd/2.5/ verify at http://www.archive.org/audio/audio-details-db.php?collection=opensource_audio&collectionid=DavidNunesdaSilvaDanceoftheFirewoodGatherers

Reply to this post
Reply [edit]

Poster: simon c Date: Jul 9, 2005 12:20pm
Forum: opensource_audio Subject: Re: Sub-standard MP3 VBR derived - what to do?

I would guess that our deriver software can't handle the original pre-conversion format of the audio. I think someone else has had this problem recently. You might want to mail qa at archive dot org and explain the issue succinctly.

Reply to this post
Reply [edit]

Poster: Madhavananda Date: Jul 9, 2005 7:46pm
Forum: opensource_audio Subject: Re: Sub-standard MP3 VBR derived - what to do?

The issue is with generating ID2 tags with recent entries in the Open Source Audio section.

I've sent you a detailed letter with my troubleshooting and the results, hopefully that'll help in getting the thing fixed.

Reply to this post
Reply [edit]

Poster: Puzzler Date: Sep 6, 2005 3:47pm
Forum: opensource_audio Subject: Re: Sub-standard MP3 VBR derived - what to do?

Help, I'm having the same problem. My derived mp3 files won't play on Windows Media Player. I get the same error message as the previous poster. Can you please email me the detailed troubleshooting info that was sent to the previous poster?